Talk:List of glitches in Generation VI

From Bulbapedia, the community-driven Pokémon encyclopedia.
Jump to: navigation, search


Sky Trainers

This isn't really a glitch, the player can't speak with them because they're too far away, and when the player steps into the area, they're not programmed to do anything if the player's already fought them. Like the previous rebattling trainers, Pokémon Breeder in Black 2 and White 2. -EVsandIVsaurs 12:18, 31 October 2013 (UTC)

You can't rematch Sky Trainers, though, and Pokémon Breeders could be spoken to after battles. It seems odd that you addressed it as "it always happens", because it clearly doesn't. PokemonMasterJamal3 (talk) 12:26, 31 October 2013 (UTC)

You can't? I thought I had done that before.... -EVsandIVsaurs 12:56, 31 October 2013 (UTC)

You can talk to them after you have fought them. However, you need to leave the area and come back later to do so, which is different when compared to other trainers. (Making sure the game is patched to 1.1 may help as well.) --Super goku (talk) 23:47, 7 November 2013 (UTC)

Mystery Egg

We should probably mention its effects, shouldn't we?--BigBadBatter (talk) 01:50, 5 November 2013 (UTC)

I don't think anyone actually knows of any as of yet. OwnageMuch (talk) 21:49, 6 November 2013 (UTC)
It is known that Mystery Eggs can duplicate after an unspecified amount of time and take up space in the PC Boxes, eventually rendering them unusable. Sort of like the Bad Eggs of previous gens. --The Truth aka Relicant 22:12, 6 November 2013 (UTC)
Okay, wasn't it confirmed that the Mystery Egg glitch was happening to one guy because of a hardware issue, not anything to do with the game's coding? In that case, I don't think it qualifies for Bulbapedia coverage any more than Pokemon X Special Headless Edition does. Unless there's actual reports of other players with this problem who probably don't have the same hardware issues, in which case, please link me to them. Yamiidenryuu (talk) 22:47, 6 November 2013 (UTC)
People have been receiving them off Wonder Trade, and some have had them pop up in their boxes randomly. It's not "just one guy". --The Truth aka Relicant 23:00, 6 November 2013 (UTC)
I say again, give me a link to actual proof. I don't want to go by hearsay, because hearsay is what started the whole "bad eggs on WT because people started hacking" fiasco despite hacking being quite impossible at this point. Yamiidenryuu (talk) 01:00, 7 November 2013 (UTC)
I don't think anyone actually has gotten Bad Eggs from Wonder Trade. To my knowledge, people (who didn't get them) just speculated that was where they came from. --SnorlaxMonster 03:24, 7 November 2013 (UTC)

Well, I found two other people who got them, though the thread quickly devolves into "they're from wonder trade because hacks!" nonsense. Yamiidenryuu (talk) 15:15, 7 November 2013 (UTC)

I've heard that it may have something to do with the SD card. Bishopped (the guy with the video) said that the eggs remained in his game even when he made a new save too.--BigBadBatter (talk) 06:05, 13 November 2013 (UTC)
They will duplicate in every box, and if all boxes are filled, they will replace your team. BlueJolteon (talk) 10:15, 2 January 2014 (UTC)
Well I have tried and succeeded in viewing game data from the cartridge, and seeing that even being able to get into the game's code is semi-easy, you could easily recreate your boxes and whatnot. I've watched people copy pokemon by using the sd card. I don't understand most of the code within the data, but all of your pc information is stored in your sd. I saw a guy deposited a pokemon on the gts and he re-wrote his sd card to have its previous data, he was able to "go back in time" and withdraw a pokemon from te gts but it wasalso in it's pc. And if the gts is still on the same lines as the previous one, who says that no one got a hacked egg from the gts and somehow spread it? Not very much proof, but theories and other occurrences is what I'm relying on. Kiko2558 (talk) 06:42, 13 January 2014 (UTC)
That's a pretty wild claim, Kiko. I don't suppose you could supply some proof that you've gotten into the game's code? From what I've heard, it's quite far from easy this generation. Yamiidenryuu (talk) 16:31, 13 January 2014 (UTC)
You can still mod your 3DS to get into significant parts of the code. But to the point, the game does store the data on the SD card for the Pokémon. It doesn't make sense to anyone at the moment, so most just copy the whole thing so that they can do the GTS clone trick since the data for the GTS Pokémon isn't stored on the SD card. As for the Mystery Egg issue, we would need video proof that someone can trade it to another cart without using SD cards. --Super goku (talk) 00:22, 15 January 2014 (UTC)
I'd been under the impression that the game kept track of its most recent save file, so the player couldn't just swap in an earlier one like that. Am I mistaken? Can you provide some proof for this? Yamiidenryuu (talk) 03:14, 15 January 2014 (UTC)
This was what I was referring to. It looks like if this worked, then the 1.2 patch fixed it. A different cloning glitch would is discussed on Glitch Laboratories and on Pokemon Project. A good video of it is located on Youtube. --Super goku (talk) 03:52, 15 January 2014 (UTC)

This glitch might be created by acquiring pokemon by illegitimate means, and the code will terminate all pokemon in the same box as the cheated pokemon. This is just a basic guess made by complete nonsense, so it might not even be close to the reason. You can never too be sure, anyways. Space1255 (talk) 13:21, 6 April 2014 (UTC)

Nnnnnnnnnnnnope. This glitch showed up long before any cheating devices were created. Not to mention that now that cheating is possible, no one's apparently managed to accidentally stick themselves with a Bad Egg. Yamiidenryuu (talk) 16:37, 6 April 2014 (UTC)

I just encountered this glitch, and since I didn't acquire any Pokemon via hacking or any other illegitimate means, I can safely say that it has nothing to do with illegitimate Pokemon. I don't know how I got it (nor how to show proof of it, I'm kind of a noob to this Bulbapedia thing), but I am working on seeing all of its effects. Andy_314 (talk) 01:54, 23 July 2014 (UTC)

Well, just showing proof that it happened would be a good start. Take a photo of your 3ds's screen (I'm assuming you don't have a capture card :P) and upload it on Imgur or Imageshack or wherever. And if you do figure out anything else, do tell. Yamiidenryuu (talk) 03:38, 24 July 2014 (UTC)
I think a good step is figuring out what happens when it hatches. Yes, it will freeze and screw up your game, that's a given.
Y'know, I don't feel so bad about using a Power Saves any longer; I can borrow someone, trade a bad Egg (X) out, then trade it into the backup cart. (Y) and crush it with a save overwrite for the backup cart. Victory for the player. Haven't seen any ill effects of overwriting newer saves with older backed-up ones yet. CycloneGU (talk) 05:01, 24 July 2014 (UTC)
I think the first mystery eggs guy confirmed that they take forever to hatch. I'm not sure if he ever actually got one to hatch; it might not even be possible. Regarding Powersaves, that does sound like a good way to get rid of the eggs (sounds like getting rid of bad eggs by reversing the Emerald cloning glitch), but it won't address whatever the underlying problem is that causes the eggs to appear in the first place. Yamiidenryuu (talk) 18:05, 24 July 2014 (UTC)
It does, however, accomplish the short-term goal of creating an omelette out of it. CycloneGU (talk) 18:11, 24 July 2014 (UTC)

Okay, I took your advice and have a picture for you: [1] (I still don't know how to make a link actually look like a URL, but it's there and works). The egg hasn't had any real ill effects on my game; it hasn't multiplied, hasn't glitched anything, it has only caused a minor inconvenience of taking up a slot in my PC. I'm currently trying to hatch it, I'll keep you all posted! Andy_314 (talk) 15:35, 27 July 2014 (UTC)

The whole cause is just a flipped bit in the Pokemon's data. When a checksum is bad, it'll show up as a bad egg. The default data is essentially all zeroes with the name "Egg" (localized to the language) and includes your Country/(3DS)Region/Language, thus is why the 0/0/2000 date appears (the value of 00 00...). — Kaphotics (talk) 07:16, 16 August 2014 (UTC)

I wouldn't consider this a glitch. It has only happened to a few known people and it's probably not to do with every copy on X and Y or every 3DS system. User:The IceCream (talk) 13:06, 1 September 2017 (GMT)

Wonder Trade evolution movelearning glitch

I don't think the description up now is quite right- I received a Phantump over Wonder Trade which, of course, evolved, and in doing so learned a few new moves (it was at level 1, so all its starting moves). Rather than both moves vanishing, the old moves just weren't replaced. Yamiidenryuu (talk) 01:27, 30 November 2013 (UTC)

I'm pretty sure that the description meant that when a Wonder Traded Pokémon learns a new move that replaces the old move, they both disappear, rather than slots being filled. -- Pringles 23:23, 30 November 2013 (UTC)
The Phantump I received had all four moveslots filled up already (egg moves, I guess), if that's what you mean. Yamiidenryuu (talk) 23:37, 30 November 2013 (UTC)

Pumpkaboo Hp problem

Whilst training pumpkaboo with the exp.share, I viewed my party and noticed that pumpkaboo - which was never used once in battle - mysteriously had 1 less Hp than maximum. No clue why or how. CraftyWeavile (talk) 22:49, 14 December 2013 (UTC)

Maybe it got EVs? --Flametix (talk) 22:48, 23 January 2014 (UTC)

I think it gained an HP point through EV training. Because you weren't at the Pokémon Centre since that happened, it looks like Pumpkaboo wasn't getting maximum HP. CycloneGU (talk) 18:13, 24 July 2014 (UTC)
Doesn't gaining HP through EV training also "heal" you by the same amount? Yamiidenryuu (talk) 21:26, 24 July 2014 (UTC)
Maybe that's the problem with Pumpkaboo. It doesn't "heal" that 1 HP. If so, that should be easy to test; keep it in the field and monitor it against an Audino Safari. CycloneGU (talk) 21:46, 24 July 2014 (UTC)
The problem may not lie with the species, though. Unfortunately, since this was from nearly a year ago now, I doubt CraftyWeavile will be able to recall any specifics that could lead us to the source either of the glitch or the damage (they might have well put Pumpkaboo into battle at some point and forgot they did it). Yamiidenryuu (talk) 23:36, 24 July 2014 (UTC)

Friend Safari Menu Glitch

When on Friend Safari, while being online with the other player, I met a Butterfree, Beautifly and Vivillion (3rd slot). But after coming out the menu displaying for that certain Safari did not display Vivillion but the Pokéball sign remained. I went back in and confirmed that Vivillion was in fact there. But when I came back out again no Vivillion was still displayed.--Wowy (talk) 23:36, 2 January 2014 (UTC)

The Vivillon icon glitch used to be here but some believe it to be intentional. Though in my opinion it's quite clearly not, at the very least don't add that back on the page until there's a consensus supporting its readdition. Soulweaver (U.S.) (about me · chat · edits) 00:02, 3 January 2014 (UTC)
Vivillon does show up properly in my Safari listing where it exists. I believe this to be a glitch and consent to its readdition. CycloneGU (talk) 18:14, 24 July 2014 (UTC)

Daycare Sign glitch

I've run by just about every sign that's the same type as the Daycare's with no glitches; the two in front of Connecting Cave's entrances don't turn your head until you're directly in front of them, though. The only sign I know I haven't checked is the one in front of the monument in Geosenge. Also, the sign at the beginning of Santalune Forest doesn't cause the head turn, but it's a different kind of sign. Glik (talk) 02:35, 10 January 2014 (UTC)

Well, I just went to the Friend Safari, the Battle Chateau, and the Connecting Cave signs and got a reaction from the four, but still nothing for the Day Care. I will note that if your a step away from being infront of the sign, your head will turn towards the sign just a bit. (As for the Trainer Tip signs, they act a bit weird in that the player will only face the closest part of the sign, but I still get a reaction.) --Super goku (talk) 06:00, 10 January 2014 (UTC)
Guessing this sign is similar to route signs which have the same behavior. Your head won't turn towards a route sign, but they still display text. I could spend the rest of the day going through all the signs in the game, but I'm sure there's quite a few signs that share the same behavior as the Day Care sign. Rcmaehl (talk) 14:59, 23 January 2014 (UTC)
Well, the problem is that it isn't designed as a route sign. It is designed as a notable location sign. Yet, this is the only sign of its design that I have seen in the game that does not act as it should. --Super goku (talk) 03:16, 24 January 2014 (UTC)

Possible Damage Glitch

As I was doing a triple battle at restaurant le yeah, I had a lv 100 charizard, 52 typhlosion, and 46 swampert. My charizard mega evolves and uses solar beam on a level 31 sigiylf, no problem there. My fully special attack ev trained lv 52 typhlosion uses an eruption and gets a crit on swampert, does half health, still sort of normal. Then my swampert, who has almost no ev training at all, uses earthquake on my typhlosion, super effective, critical hit, does only half health. (Also, I just left out the mantine and Emolga since they used protect or something). No video proof, it only happened once. - unsigned comment from Kiko2558 (talkcontribs)

FLAMETIX: Maybe the Swampert had an Attack lowering nature.

Also, here's damage calculations from Showdown's damage calculator: 0- Atk Swampert Earthquake vs. 0 HP / 252+ Def Typhlosion on a critical hit: 74-90 (46.5 - 56.6%) -- 69.9% chance to 2HKO

Lowest attack possible with the Typhlosion being EVd in Defense results in a 2HKO.

0- Atk Swampert Earthquake vs. 252 HP / 0+ Def Typhlosion on a critical hit: 98-116 (51 - 60.4%) -- guaranteed 2HKO

EV'd in HP.

Triple battles and doubles lower the power of multi target moves, and both things point to doing a 2HKO.

It depends on the Swampert's stats: if it's not a -Attack or it has high IVs, it can change. --Flametix (talk) 22:56, 23 January 2014 (UTC)

Move overwriting glitch

This seems like intentional behavior to me. Either they simply let the Pokémon use the move that it no longer knows, or it lets the Pokémon use the new move, which could cause problems. For example, if you select a move that hits multiple targets, and then replace it with a move that has only a single target before the move is made, then what? The only other alternative is to force the Pokémon to make no move at all.

So, this doesn't really seem like a glitch to me. Interested to hear what you think. --Dada (talk) 14:38, 13 January 2014 (UTC)

Dunno. In Generation III at least, the new move is used. Eridanus (talk) 16:18, 13 January 2014 (UTC)

Memory girl glitch

Having defeated a few of the battle chatelaines - with Xerneas sitting out in my party during the battles - I checked its "memories" in Anistar city, and found that "Xerneas battled at <name>'s side and defeated a battle chatelaine." CraftyWeavile (talk) 03:24, 4 February 2014 (UTC)

Super Training forme glitch

I'm thinking of adding this to the page, but does anyone want to confirm it first?

If the Super Training screen is visible while certain Pokémon change forme, it will show the Pokemon in their previous forme instead of their current one. The Pokémon will be shown in its proper forme after switching to a different screen (even the Super Training Regimen screen) and back. This happens with Burmy (whose form changes automatically after a battle) and Rotom (whose form can be changed using the boxed appliances in Sycamore's lab), and possibly others (Shaymin?).

--Stratelier 19:30, 15 February 2014 (UTC)

I tested this with Rotom and it didn't show his changed forme until I went into the Regimen screen so that does work! But I tried with Shaymin and Kyurem and it didn't work, I believe their forme has to be changed without re-loading the screen for it to work. Since the Gracidea and DNA Splicers cannot be registered you have to go into your bag which will re-load their sprites in the Super Training. --DanceMan 20:13, 23 May 2014 (UTC)

PSS standby glitch

This has to be the #1 most obvious glitch I've personally encountered in XY, and I've heard anectodal tales of other people having the same issue:

If the player is connected to the Internet via PSS, suspending the game software by any means (e.g: closing the 3DS lid, or pressing the HOME button) will trigger a "communication error" message (e.g. code 003-4099) immediately upon returning to the game. This does not happen when using the GTS (where the HOME button is disabled).

--Stratelier 20:53, 15 February 2014 (UTC)

This hardly seems like a glitch to me. It makes sense that putting the game on standby would disconnect it from the most energy consuming part of the game, connecting to the Internet. ☆The Solar Dragon☆ 20:56, 15 February 2014 (UTC)
The 3DS generally disconnects from the internet when closed. This happens if you have the browser open, too, though that just reconnects without any message. I believe this happened on the DS as well. So no, not a glitch, just a normal (3)DS function. Yamiidenryuu (talk) 02:00, 16 February 2014 (UTC)
I can confirm what Yamiidenryuu said, this is not a glitch the 3DS is functioning as intended.Rcmaehl (talk) 06:59, 3 March 2014 (UTC)


Not sure if it's a glitch or not, but thought I might mention it here. I've had this happen to me before and others have also seen it too, but a Sylveon which evolved from a non-Kalos native Eevee doesn't register on the Pokédex. It seems the game doesn't recognise non-native Kalos Pokémon, which could possibly be on purpose.--Wowy (talk) 02:31, 20 February 2014 (UTC)

I'm not sure about it "not recognizing" non native Kalos Pokémon, since everything I've ever obtained in my Gen VI game that came from an older game still registers, but the symbol for it being "caught" on the Pokédex is a Pokéball instead of the Kalos symbol (it's been known that this happens if the only Pokémon you've ever gotten of that species have been from non Gen VI games), but regardless, they still do register. So a Sylveon not showing up as caught seems to be a bug, probably (and this is only a guess, mind you) that the 69 Gen VI Pokémon are set to never have that symbol in the Pokédex next to their name, which also shows up from evolutions. For example:
  • Getting a non-Kalos native Eevee (without ever having obtained an Eevee otherwise) would give you the Pokéball symbol, evolving it into any of the older Eeveelutions would give that Pokémon the same symbol in the Dex.
  • Getting that same Eevee, but evolving it into a Sylveon should logically give the Sylveon the Pokéball symbol, but the game's Pokédex is probably programmed to not do this for any Pokémon introduced in Gen VI, which Sylveon was.
Regardless, I'd say this is in fact an oversight/glitch, not something intentional on Nintendo's part. Schiffy (瀬藤健二) (Talk Contribs) 03:18,2/20/2014 (UTC)
"Getting that same Eevee, but evolving it into a Sylveon should logically give the Sylveon the Pokéball symbol, but the game's Pokédex is probably programmed to not do this for any Pokémon introduced in Gen VI, which Sylveon was" is what I meant when I said that the game doesn't seem to recognise non-native Kalos Pokémon. Sorry if that wasn't very obvious what I meant earlier.
In any case, should it be added to this page?--Wowy (talk) 03:22, 20 February 2014 (UTC)
Ah, my mistake. I see what you were saying. Anyway, since it seems pretty clear that this was some form of oversight, I don't really see why not. Schiffy (瀬藤健二) (Talk Contribs) 03:28,2/20/2014 (UTC)

Pokémon-Amie Glitch not a glitch

I do not think that is a glitch, I think that is just how new Pokemon are until they are fed. Yamitora1 (talk) 23:33, 26 February 2014 (UTC)

I doubt it. If the intent was to imply the trainer gets better at reading a Pokemon's emotions as they got to know each other, or that the Pokemon grew to be more open with the trainer, I'd expect it to last at least until an actual affection levelup, not just until the tiniest bit of affection is earned. And it doesn't change the fact that a Pokemon in this condition will like being petted in its disliked spot, which doesn't make sense at all. Yamiidenryuu (talk) 01:53, 27 February 2014 (UTC)

The 'disliked spot' in most Pokemon are spots that they know can harm their trainers, eg. Espurr's ears, Honedge's cloth. They prefer to let their trainers pat them in those spots due to the fact they have no sentimental value to the trainer, as they have 0 affection until they are fed, which they then gain 1. Basically, with no affection, the Pokemon doesn't care whether their trainers get harmed or not. The Pokemon-amie reaction glitch is not a glitch, else it would have already been patched. EnderoftheEnd (talk) 06:51, 16 April 2014 (UTC)

... There's a buttload of exceedingly minor glitches in these games that have yet to be patched, as evidenced by this very page. Nintendo has no real reason to care about anything this vanishingly insignificant, compared to something that completely ruins the game like the Lumiose save glitch. That doesn't prove it's deliberate.
Also, even if that was the case, I don't think all of one point of affection out of the hundreds of points you max out at would be enough to make a Pokemon care deeply about you. Yamiidenryuu (talk) 14:27, 16 April 2014 (UTC)
It makes sense why Beedrill hates being petted on its stingers, then. However, Pikachu hating being petted on its stomach makes zero sense. I agree with Yamiidenryuu, one point out of all those points for max affection doesn't make sense for it to suddenly care for its trainer. Purely visual glitches are usually not patched, unless it makes the game unplayable (e.g. making all NPCs invisible or something). Pikachu Bros. (talk) 14:45, 16 April 2014 (UTC)
Well, think of it this way...when you are at a petting zoo, those animals are petted all day. They could care less if a new child comes up and starts petting them. Now if a kid shows up with those pellets, that there is a game changer. The animal will act special towards that kid, hoping for more food. its like "Oh you are so awesome, please pet me, don't mind me while I nibble those pellets out of your hand." then when another kid shows up without food its like "Hey kid unless you got some peanuts in your pocket backoff until I am done with this awesome guy here who I totally like not because he is feeding me pellets but because he is awesome."
lol but seriously, any animal will be more (genuinely) affectionate towards you after giving them food. Yamitora1 (talk) 01:09, 18 April 2014 (UTC)
Feeding isn't the only way to get that first affection point. You can open Amie, close it for a bit and open it again; after that you can get like one heart by petting the Pokemon, and the glitch will stop taking effect. I expect you can do the same by playing a game with the Pokemon, allowing you to get more hearts by petting. Yamiidenryuu (talk) 15:48, 18 April 2014 (UTC)

Back-to-Back WonderTrade System Date/Time Save Glitch

If you select WonderTrade, the game saves and then takes you to the WonderTrade interface. Once your trade is completed, or you exit out without trading, you are taken back to the PSS interfect. From there, if you select WonderTrade again, the time and saved will be the same time and date saved from the first interaction. This will continue until the PSS Menu Interface is exited out.

So for instance, If I was trying to get a WonderTradeWednesday Pokémon from @BulbaTrade, If I saved at 2/26/2014 at 18:39, If I select WonderTrade again, it will continue saving 2/26/2014 at 18:39 no mater how much time has passed. Only the Time and date retrieved from the system seems effected by this glitch. The Player's Time they've played the game will continue to move forward. Yamitora1 (talk) 23:47, 26 February 2014 (UTC)

This happens if you use the GTS as well, so it seems like it's a problem with the PSS menu rather than Wonder Trade. Incidentally, I could swear this glitch didn't occur before the 1.2 patch, but I don't think there's any way to test that anymore... Yamiidenryuu (talk) 01:53, 27 February 2014 (UTC)
I believe it is as well. You can remove your SD card to check, since the patch is on there and not the game itself. Yamitora1 (talk) 02:26, 27 February 2014 (UTC)
I know that, but without the upgrades, you can't get online. I'll try it later, but I'm not sure I'll even be able to get to the right parts of the menu. ._. Yamiidenryuu (talk) 14:56, 27 February 2014 (UTC)
Ha ha nope, couldn't even load the game. Got a message about the SD card not being recognised. I think there's a way around that, but for now I'm stuck. Yamiidenryuu (talk) 21:48, 28 February 2014 (UTC)
I guess until its able to be researched, we can add the glitch under All versions? Yamitora1 (talk) 22:12, 3 March 2014 (UTC)
This appears to also happen with the battle maison.CraftyWeavile (talk) 05:22, 8 March 2014 (UTC)

How does this happen with the Battle Maison, and you describe it? Yamitora1 (talk) 07:02, 8 March 2014 (UTC)

  • Can you describe it?* typo. Anyways I seems to be unable to repeat it properly so can you describe the process in which this occurs? Yamitora1 (talk) 23:37, 8 March 2014 (UTC)

I think a while back, someone asked if the Pokedex count was affected or not (though apparently not here?), and I can confirm that it updates correctly- receiving a Pokemon I didn't already have over Wondertrade changed my dex count from 666 (hah) to 667, as it should. Yamiidenryuu (talk) 02:33, 5 June 2014 (UTC)

Holocaster Stereo Camera Glitch?

I am not sure about the 3DS, since I have a 2DS...but when I go to the Holocaster's menu and select the Check Announcements option, the front stereo cameras activate. Is this a glitch, or a feature meant for something further down the line like QR code recognition or whatever? Yamitora1 (talk) 02:11, 28 February 2014 (UTC)

I don't know about the 2DS, but on the 3DS it shows whatever the cameras capture behind the announcer lady, in 3D. Yamiidenryuu (talk) 21:47, 28 February 2014 (UTC)

Glittering Cave Glitch

I don't think anyone has noticed this, but in the room where you meet Team Flare for the first time, there is a graphical glitch. First, break open the rock in the top right corner of the room. Then, take a step forward. You should notice that your hat/head goes through the wall. PixelMuffin (talk) 16:18, 2 March 2014 (UTC)

Added. Should check Terminus Caves and the like to see if there's any more. Glik (talk) 16:42, 2 March 2014 (UTC)
Shall do, while I have the time. Meanwhile, though, I can tell you that nothing like this occurs in Reflection cave, or the rest of Glittering cave. PixelMuffin (talk) 21:29, 3 March 2014 (UTC)
Ok, so I've checked all of the caves now, and I can assure you that this happens in none of the other caves, not even the little ones like Unknown Dungeon. Have a nice day, guys. PixelMuffin (talk) 21:29, 3 March 2014 (UTC)
I've noticed that a few of the trees on the south end of route 14 tend to look as if they have pierced the player's hat thoroughly.CraftyWeavile (talk) 05:17, 8 March 2014 (UTC)
There seems to be a good handful of problems with model collision in general. Mawile's extra mouth will clip through the floor when it turns to you in battle, Talonflame's wing clips through its own body right at the base... Yamiidenryuu (talk) 18:03, 8 March 2014 (UTC)
Oh yeah, I've noticed this too. I remember one time I used False Swipe on an Onix in Glittering cave, and half it went through the wall! PixelMuffin (talk) 21:29, 3 March 2014 (UTC)
If clipping issues are that prevalent, perhaps a sub page could be made? I haven't noticed any, but I'm terrible at small details if I'm not consciously searching for them. glikglak 01:15, 9 March 2014 (UTC)
I don't think it needs its own subpage, since it's a relatively minor glitch that just has lots of examples. A general subsection would probably be best. Yamiidenryuu (talk) 16:24, 9 March 2014 (UTC)
I've noticed that this glitch has been taken off the page? Was there a problem in terms of being genuine? If that's the right word? PixelMuffin (talk) 20:10, 5 May 2014 (UTC)

The reasoning given for its removal that that it was a "sprite error" rather than a glitch. I'm not sure I agree with that, really. Yamiidenryuu (talk) 19:19, 5 May 2014 (UTC)

I'm not sure I agree with that either, but I can see where they were coming from. Thanks for telling me. Do you know...The Muffin Man? (talk) 15:51, 8 May 2014 (UTC)
Does anyone mind if I can add this glitch back to the page? (Do you know...The Muffin Man? (talk) 17:53, 30 August 2014 (UTC))

Flabebe with Floette's cry

Suprised this hasn't been added yet, but in the Battle Chateau, Baroness Francine's Flabebe has a Floette's cry.----BigBadBatter 21:44, 2 March 2014 (UTC)

Level disappearing

When more than one of my team was KO'd in the same turn in doubles/triples, after having chosen one replacement and going for my second selection, I noticed that the replacement's level # was missing. Have found that it returns if I go as far as the summary/check moves screens of any pokemon in the team. CraftyWeavile (talk) 03:39, 4 March 2014 (UTC)

Pokedex glitch

Ok, so this glitch isn't something that happened to me, but something I saw on the net a week back. Apparently, if you complete any of the pokedexes with a Pokémon that isn't Kalos-native (Basically, a Pokémon from Gen V), then the game doesn't recognize it, and marks the Pokedex as incomplete. I can find a link to the page, if that'll help (Since I don't make much sense) PixelMuffin (talk) 21:29, 3 March 2014 (UTC)

Decided to add a link, so people can understand what I mean better- PixelMuffin (talk) 16:01, 30 March 2014 (UTC)

That could be deliberate. Yamiidenryuu (talk) 20:08, 31 March 2014 (UTC)

Head-Turning Glitch

Outside Lumiose Station, I've noticed that the player's head turns to examine the entrance of the station rather than the sign. When walking past the sign, the player will still be able to read the sign without facing it.CraftyWeavile (talk) 03:09, 11 March 2014 (UTC)

That's because your head turns to look inside any building. The station is one of the few that actually has signs, and likely this is to not to require players to face the sign manually Pikachu Bros. (talk) 20:04, 13 March 2014 (UTC)

Pokemon Center Point of View Glitch

This need further testing and documentation, but I have noticed that if you enter a Pokemon Center while riding a bike or roller skating and immediately walk up to the front desk and talk to Nurse Joy to heal your Pokemon, the point of view during the conversation and subsequent healing of your Pokemon is zoomed in a couple different ways. It immediately returns to normal afterwards, but this doesn't seem normal. Has anyone else ever run across this...?

I have Pokemon Y by the way. --Ulithium Dragon (talk) 15:23, 16 March 2014 (UTC)

Happens randomly even if you don't go directly to the desk or without using either of those items, and it's pretty clearly an intentional effect to spice up the visits to the center a bit, not a glitch. Soulweaver (talk · edits) 15:52, 16 March 2014 (UTC)

Birthday music glitch

As this was in need of more info: I had my bday in November and as I always (it's a habit) save inside the Pokémon Center, I loaded the game on my bday and there were no effects or music. Had to leave and re-enter to get the effects and the music. This should be confirmed by someone else to be absolutely sure.

--- unsigned comment from MasterErnst (talkcontribs)

It's far from a glitch; it's like how the seasons don't change in BW until you enter and exit a house, if you saved outside before the month was over: the event doesn't trigger without a location "reset". In the same vein, the birthday music will last after your birthday is over if you save inside the Pokécenter and never leave. Kai * the Arc Toraph 20:26, 20 March 2014 (UTC)

Geosenge sitting stone glitch

So there are many stones in Geosenge where you can sit. Well the stone second closes to the Pokémon center has a weird glitch. Whenever you sit on it from the front, the player character twists to the left. Yamitora1 (talk) 05:05, 28 March 2014 (UTC)

Should I add this to the article? Yamitora1 (talk) 04:05, 15 April 2014 (UTC)
That's just what chairs do, not a glitch. Just look in the hotel. Tiddlywinks (talk) 06:17, 15 April 2014 (UTC)

front gates of Parfum Palace

So I don't know how I triggered this glitch, but I've done it twice, once in X and once in Y. Unfortunately, trying to record it the second time failed, and worse yet, the graphics reset when I attempted to do it again, so I can't properly show off the gates, but you get an idea of what happens during the glare: the gates are shown as open, but the animation of them opening works as if the gates were closed, so the gates jump from being wide open to closed-and-opening.

Nothing I've done so far seems to work in triggering the gates to be opened preemptively, so it might have to do with the items I collected while training on route 6. That's my best guess, since I can't repeat that. Kai * the Arc Toraph 16:10, 14 April 2014 (UTC)

Save before PSS

I don't know if this should actually be called a "glitch," but the option (in the options menu) to disable forced saving before using PSS features is broken. It doesn't make a difference whether it is on or off, you are forced to save either way. It makes Wonder Trading a real pain. Efureie (talk) 23:45, 7 May 2014 (UTC)

It does actually disable forced saving on some features, though. I think connecting to the internet without trying to trade is affected, if I remember correctly... And forced saves before trading is kind of a necessary feature to prevent things like cloning or Pokemon getting deleted, so I imagine that not being disabled is deliberate. Yamiidenryuu (talk) 00:28, 8 May 2014 (UTC)

Drasna Aura Sphere glitch

Can I request the removal of this glitch? I went to battle Drasna to verify this glitch, and can verify that this may not be a glitch after all- The black lines that are seen are actually part of the scenary. You know the two pillars that are next to you when you battle? That's one of them. I know I probably don't make a whole lot of sense, but if you see for yourself, then it'll make a lot more sense. Do you know...The Muffin Man? (talk) 15:51, 8 May 2014 (UTC)

I tested it for myself, and have concluded that it actually is a glitch. The pillars are in the background, while the black bar appears in the foreground and partially covers Drasna's Pokémon. See for yourself. -- Umbee (talk) 00:52, 10 August 2014 (UTC)
It's really hard to notice because it only happens for 3 seconds at most, but if you look really closely you can see the black lines really do make up a fence, like the ones surrounding the pillars. I think the real glitch here is not the black lines, but the fact that the camera doesn't exactly act as it should (Not that I'm making any sense XD) (Do you know...The Muffin Man? (talk) 14:56, 29 August 2014 (UTC))
I think we can conclude that there's definitely a glitch going on here, but my low-quality video alone isn't going to tell us what the exact cause is. It's probably worth noting, though, that I've heard claims of the black lines appearing elsewhere on the screen when used on Drasna's other Pokémon. -- Umbee (talk) 19:16, 2 September 2014 (UTC)
Haven't heard about that, will make sure to check that out when I get time. Thanks for telling me :) (Do you know...The Muffin Man? (talk) 20:48, 2 September 2014 (UTC))
I have tested it, too! It is actually a glitch, because as the article says, it may be a glitch in the VFX algorithm. I have confirmed it using Mewtwo's Aura Sphere and the black lines are way to big! --PokémonXXXPlayer (talk) 08:11, 3 September 2014 (UTC)
The VFX algorithm? Do you mind sending me a link to this article? I've never heard of that before. Also, if you use Aura sphere against Dragalge (I forget what it's called XD) you really can make out a fence shape. Those black lines are big though (not sure what that proves but heyho) (Do you know...The Muffin Man? (talk) 08:56, 3 September 2014 (UTC))
Here is what I see. At the beginning of the fifteenth second in the video, we see Drasna's Pokémon take the hit from Aura Sphere. Aura Sphere is programmed in such a way as to cause the field to temporary appear to be yellow with no details. At the middle of the fifteenth second, after the Aura Sphere object has made contact, Drasna's Pokémon is mostly done recoiling from the attack when most of its model is suddenly covered obscured by yellow. The only available details at this moment is the head, part of the left wing, the left leg which is slightly faded, and the tail which is also faded. Towards the end of the fifteenth second, the yellow field returns to the normal field, which now shows the fence that covers the rightmost incense emitter is now in the foreground, while the battle is the background. Thus, the camera angle for Aura Sphere causes an issue with the field, but it is only after Aura Sphere hits since the animation of Aura Sphere ignores the fence until that point. I would like to note that there either the field for Drasna's Chamber is different from the other fields for the Elite Four or that no one has checked to see if the other fields cause this same issue. --Super goku (talk) 21:03, 3 September 2014 (UTC)
I didn't test exhaustively, but I didn't get any of the other E4 fields to glitch out with Aura Sphere. Yamiidenryuu (talk) 22:21, 3 September 2014 (UTC)
Then the fields for the other chambers must be different since Aura Sphere causes the camera angle to be set a fixed distance away. --Super goku (talk) 05:46, 4 September 2014 (UTC)

Bike Music glitch

The bike music glitch that has appeared in previous generations- The one where the bike music will play again when you save the game in a city and then reset, even when the city theme is playing- also appears in X and Y. I tested it in boredom. Do you know...The Muffin Man? (talk) 17:28, 8 May 2014 (UTC)

Fainted Pokemon Evolving

This is a beneficial glitch, but a glitch nonetheless. When a Pokémon gains a level and then faints in battle, if it was at a high enough level to evolve, it will after battle. For example, I was trying to evolve a Spewpa into Vivillon. I battled a trainer who had two Pokeémon. I had the Exp. Share on. I defeated the trainer's first Pokémon, and Spewpa gained a level. It was now at a high enough level to evolve. On the trainer's second Pokémon, I accidentally used U-Turn and had to switch Pokémon. I switched out Spewpa. Spewpa fainted. I switched back to my original Pokémon and defeated the trainer. To my surprise, Spewpa evolved into Vivillon. It's interesting to note that it wasn't revived after evolving. Efureie (talk) 12:48, 13 May 2014 (UTC)

I know that's supposed to happen in at least some games, so it very well might be by design rather than an error. Yamiidenryuu (talk) 13:52, 13 May 2014 (UTC)
I don't know if I consider this a glitch. It met the requirements to evolve. So, if it reaches Lv.100 while in a pre-evo (trainer's choice) and then faints, it can never evolve? I think it's allowed to happen as a safety measure more than anything. CycloneGU (talk) 15:11, 19 July 2014 (UTC)

Graphics cache flushing oversight (An image overlap)

As the list says this needs talking about. I found a trigger: after being in a 3D area with the 3D on, enter a 2D area (or at least when the 3D light turns off) turn off the 3D. Then go into a 3D area where a field move can be used, as you use the field move the screen temporarily flashes white, quickly turn on the 3D and the last screen you had 3D on will overlap the Pokemon using the field move. But I still have no idea why this happens.--- unsigned comment from DanceMan (talkcontribs)

weird can't walk glitch

Ok, so every now and then, I run into a glitch where I come out of a menus, then I try to walk by a NPC through a path that goes through a spot the NPC was just at, and the character acts like the NPC is still there. Has anyone else run into this? Yamitora1 (talk) 01:47, 5 June 2014 (UTC)

O-Power and Super Training Visual Glitches

Just had this happen earlier today:

It's mostly a visual glitch. If I touched the bottom "speed power" I'd get speed power like usual, but if I touched the top one I'd get attack power. So it seems like just the graphic is wrong. But what's interesting is if I touched that blank spot, nothing would happen. So it's not just the screen not being drawn correctly; the menu itself got corrupted somehow. I'm not sure how. I tried to scroll it with the stylus and it seemed to "stick" for a moment and then this. It stayed like this when I scrolled and when I selected a power and then went back; it only fixed itself when I actually used an O-Power.

A similar thing I've seen is that you can often trigger one thing while another thing is activating. For example touch something on the Pokemon-amie or Super Training screen, then immediately press L/R; you hear the sound as if you touched it and maybe even see it react but then the screen switches. Sometimes I've also pressed a button or walked into something while passing into a loading zone, and it'd start to open a menu or play a sound while fading the screen out. You can see the player character walking around while it fades out too. I haven't found any useful effects from this but I wouldn't be at all surprised if you can cause some interesting glitches by doing these things with precise timing; after all, so many glitches are just the result of "what if I do this and this at the exact same time"?

Not quite related: at one point I noticed what I think is a sprite glitch as well. I had Mightyena on the Super Training screen (beating up a bag) while walking around and I looked down and saw his icon-sprite (Ani262MS.png) right beside the left arrow (that you can touch to switch to Pokemon-amie). I thought maybe it's telling me to check the other pages, so I pressed L a couple times, but nothing seemed unusual, and when I came back to the Super Training screen, the sprite was gone. I don't know if this is something that's supposed to happen? Seemed like a glitch to me since it didn't appear to actually do anything. (talk) 07:48, 30 June 2014 (UTC)

Mightyena was probably hungry: Pokémon-Amie#Stats, end of 5th paragraph. Tiddlywinks (talk) 12:32, 30 June 2014 (UTC)
I've seen that effect on both the O-power and GTS request lists, so I guess the glitch applies to all lists using that same code/setup. I've discovered that you can consistently corrupt the list in a particular way: Scroll down from the very top with just the right speed and one menu entry will appear to turn into another one two (I think what I usually got was Stealth Power replacing PP Restoring Power). Scrolling during the exact frame when one of your O-power circles fills up also screws things up, probably because the game has to refresh the list to see if any more powers are usable.
I actually have video of some of this; I'll try and put it on Youtube soon. Yamiidenryuu (talk) 15:59, 30 June 2014 (UTC)
I've been trying to recreate this and see if there are any other interesting effects, but it hasn't happened again since. (talk) 15:18, 19 July 2014 (UTC)

Idle speculation about some glitches

It seems like some of these glitches are, or might be, caused by people putting X and Y on failing SD cards, especially the save corruption glitch and possibly the Mystery Egg glitch. The previous games wouldn't have had these issues. FSX (talk) 02:13, 29 July 2014 (UTC)

I know I have my own corrupted save issue on a regular cartridge, so I do not fully believe it is just the SD cards. --Super goku (talk) 00:25, 10 August 2014 (UTC)

Heatran GTS Double Post Glitch


Ok, so sometimes when I go onto the GTS, deposit a Pokémon and then browse the H's, this happens. I am not sure the cause, but it happens every now and then. If I select something, or leave the list in any way, it turns back to normal. I've stumbled across this glitch several times, this is the first time I was able to get photographic evidence of it. Yamitora1 (talk) 12:48, 15 August 2014 (UTC)

This is a known glitch that affects the sort of list used for both the GTS search and the O-powers. If you scroll down from the top with just the right speed, it'll cause an entry in the list to "disguise" itself as another entry. This only affects how the entry looks. There's an entry just a bit above this one about O-power visual glitches that mentions it. Yamiidenryuu (talk) 15:29, 15 August 2014 (UTC)

Backward sign-reading

I have tried this glitch in many occassions, but it is impossible to read a sign while facing away from it in this way. I would like to see proof that somebody actually is able to do this, as it would open up new possibilities for glitching in other scenarios. --> I have found a video on youtube showing this does indeed work. Yet I cannot get it to work. I would say it has to to something with the amount of active memory, as a cause of lag. I will try to confirm this. - unsigned comment from Yavga (talkcontribs)

What is more likely is that you aren't doing things with frame-perfect timing; one likely would need to read the sign in the same frame as turning away from it; the action of reading (which might be lagged from when (A) is pressed) likely needs to be in the same frame as the attempt to move away. I doubt that the number of actors has anything to do with it, but it is possible there is a thread sync error if it does. --TruePikachu (talk) 05:15, 6 December 2014 (UTC)
Was able to reproduce ONCE, can't seem to do it again. I should buy a raspberry pi for this but I don't want to mutilate my 3DSRcmaehl (talk) 20:28, 10 December 2014 (UTC)

Possible Recycle Air Balloon Glitch

I use Klefki. Whenever I attempt to Recover my air balloon, it fails, but for every other item it works. Hmm... these are troubling times in the kingdom. - unsigned comment from HOTFIER! (talkcontribs)


Not sure if anyone else experiences this, but whenever I connect to the internet, the screen freezes on the connecting message, even well after I've connected and people icons are moving and what friends are online show up. Yamitora1 (talk) 19:45, 9 December 2014 (UTC)

Have the same issue but after about 30-60 seconds, everything unfreezes. I'm guessing if you have slower internet than me it'll take longer. Rcmaehl (talk) 20:26, 9 December 2014 (UTC)
But its only with ORAS, XY acts normally.Yamitora1 (talk) 20:29, 9 December 2014 (UTC)
It is very possible it is exchanging all the new StreetPass data during the delay. I'm pretty sure that ORAS still exchanges the same info that XY does (Amie visitors is all I can think of right now, which would be a very small structure), but it also needs to exchange mirage spot info, trendy phrase info, BuzzFeed info, and secret base layouts and teams. I'd need to intercept the traffic to make any sort of confirmation about that (which is next to impossible because of the encryption), but checking the total amount of data transferred might give a partial confirmation, as well as an idea of just how much more data is being passed. I can't easily check that right now, though, since prominiscient mode on my main system's network adapter seems to have stopped working after a driver update... --TruePikachu (talk) 04:51, 10 December 2014 (UTC)

Glitches with bookcases and Geosenge

Whilst messing around in Looker's Bureau just now, I clicked on the side of the bookcase, and the text came up, despite me clicking on it's side. Did it to the two bookcases in the Lumiose Press, and the same thing happened, it's very similar to the café glitch in Black and White, can this be added as I look for more examples of this? Also, I was hatching an egg in Geosenge, and whilst I was cycling around the hole in the middle of the town, I noticed that in the corners (?) of the hole, the front of my bike partially went through it. Do you know...The Muffin Man? (talk) 21:39, 21 December 2014 (UTC)

Friendship Evolution Glitch

Good day, people. I have looked for this issue but I couldn't find any answer. I am currently playing Pokémon Alpha Sapphire in Spanish and my in-game team was bred in an English Pokémon Omega Ruby version (I don't know if this is related). So, I traded my Pokémon using the Pokémon Bank app from Pokémon Omega Ruby to Alpha Sapphire. And my Togepi won't evolve by any means! At first I thought it could be an error in my cartridge, but then I found some cases while I was looking for them in the internet. Here are some: Case1 and Case2. If you search correctly, you'll find many others complaining. So, I guess that this is a widespread glitch, however I'd bet some conditions have to be met. By the way, I also noticed most people don't believe the thread authors. Statiscally people always ask them if the Pokémon is holding an Everstone. Because of that I decided to record a video so that you can believe me and maybe help me. Note: you should understand some Spanish in order to understand the video. I guess this issue may need further research in order to find out what makes this 'glitch' happen. Gabriel Rocha (Diby esp) (talk) 21:52, 2 February 2015 (UTC)

Perhaps the transfer reset its friendship value? Make sure its friendship is high and try again. If it still does not evolve, then return it to the original game (if possible) and see if it evolves there with high friendship. If the evolution fails in the second game, the glitch should be added to the page. PartHunter (talk) 12:40, 26 March 2015 (UTC)
The same thing happened to me today; I got 3 Igglybuff from the QR exploit, Banked them, and withdrew them in OR (where due to the Blissey Bases, I do most of my levelling and evolving). However, no matter what I did, the Igglybuff wouldn't evolve into Jigglypuff. The Verdanturf friendship checker confirmed that all 3 had 255 happiness ("they couldn't love you more"), and Kelpsy Berries and the like "had no effect". Weirdly enough, though, I managed to evolve a Budew, Chansey, Azurill and Togepi, acquired in similar circumstances, in the last few weeks (up until the 2nd of April, where Xenoblade Chronicles stole my attention). I don't know if this is a fault with ORAS, Bank or any update patches, because I did run into a few other people who had similar problems last December, before update 1.2 or 1.3 (maybe even 1.1?). PokeMaster99999 (talk) 22:59, 5 April 2015 (UTC)
Food for thought. In Generation VI, there is new part of the Pokémon data structure that stores the Pokémon's latest owner. Though I'm by far no expert on the workings of Generation VI, I suspect it may be related to that. Maybe there was a glitch in Pokémon Bank where the game doesn't update the latest owner if you transfer the Pokémon to another game and that disables friendship evolution? I have the ability to generate custom Pokémon with a tool and the QR Code exploit that was patched in version 9.5.0-23 (but I never updated my regular 3DS), so I could test this. Chickasaurus (talk) 23:22, 5 April 2015 (UTC)
Oh, but if it does involve Pokémon Bank and the glitch was patched out then I guess it may be impossible to try and re-create the glitch now. That would be sad if it remains a mystery. I don't know for sure whether you have to perform a software update to use Pokémon Bank though. Do you? Chickasaurus (talk) 23:30, 5 April 2015 (UTC)
I personally have a 3DS (the first kind released), a 3DS XL (which I don't tend to use, as the Circle Pad on it has no rubber; the adhesive wore out, I'm guessing) and a New 3DS XL. I've never actually updated my 3DS, meaning I can (and have) been using the QR exploits for a while. My method is to put my OR cart into my 3DS, get into the game, then when I'm in the 'overworld', I do the exploit, then save my game. I then put OR into my New 3DS XL, and put any Pokémon I 'received' into Bank, as the PokéDex entries obviously don't unlock immediately. As soon as Bank finishes saving, I go straight back in and withdraw said Pokémon. Until now, this has enabled me to evolve anything I put in, but these Igglybuff...I have no idea. I also had a Croagunk that went through exactly the same process, and he evolved into a Toxicroak, so it can't be affecting everything... Anyway, yeah, my Bank is on a different 3DS than the one I use for the QR exploits. PokeMaster99999 (talk) 23:44, 5 April 2015 (UTC)
Maybe because A:You cheated and it didn't turn out right because you might have done it wrong B. The newest patch nullifies that kind of stuff and damns it, programming-wise and C:This is for the forums. BlisseyandtheAquaJets (talk) 23:55, 5 April 2015 (UTC)

Muting Mauville Food Court

I accidentally encountered a glitch in Omega Ruby where after entering Mauville Food Court the music was silent, and if I recall correctly so was the sound effect for exiting(?). I unfortunately cannot replicate the glitch. Has anyone else encountered this? Chickasaurus (talk) 20:19, 21 February 2015 (UTC)

I think they fixed many bugs with the new versions. Sometimes a saw random people disappering in Mauville. But since 1.4. I couldn't reproduce this also.--PokemontutorialTV (talk) 21:27, 27 May 2015 (UTC)


Any notice whe a Ferroseed come s to the battle its buring? --HoopsterJohn (talk) 17:28, 27 February 2015 (UTC)

Are you trying to say that when Ferroseed is sent into battle part of its sprite is buried in the ground? If so, this is intentional by the makers of the sprites. The same thing happens with ferrothorn's spikes on its "feet" as well as Mega Gengar's hands and feet. There are probably others, but yeah--design choice, not a glitch. LimaTK421 (talk) 05:50, 10 October 2016 (UTC)

Surfing Wailmer Glitch

There's some speculation that the Surfing Wailmer glitch is caused by the change in surfing models. Has anyone tried triggering the glitch with a Carvanha? That could help confirm or deny that theory. -- Umbee (talk) 16:58, 18 March 2015 (UTC)

I was the one who discovered said glitch, and yes, I also tested it with a Carvanha. It's only Wailmer that does it. The Dreamer (talk) 17:00, 18 March 2015 (UTC)

Has anyone else noticed that if a Sharpedo that does not know Surf uses Dive as a field move, the Pokémon being ridden changes to Sharpedo, even upon surfacing? Does this qualify as a glitch? PartHunter (talk) 12:44, 26 March 2015 (UTC)
I think you should test if the sprite changes from Sharpedo to Wailmer if it freezes then. --PokemontutorialTV (talk) 22:13, 26 May 2015 (UTC)
I took a Wailmer/Linoone with Surf and a Sharpedo with Dive to Route 129 and dove and surfaced. Underwater, the sprite was Sharpedo, above water, it was always Linoone (default)/Wailmer. FWIW, my game is on Version 1.2...? Tiddlywinks (talk) 22:49, 26 May 2015 (UTC)
Another idea: Evolve Carvanha which is at 2nd position and knows dive when you are diving. Do the game freeze? --PokemontutorialTV (talk) 21:21, 27 May 2015 (UTC)

Mauville City and DexNav Taillow

In the lower-right corner of the central area of Mauville City (the part that contains the Pokémon Center), my DexNav picks up a Taillow that isn't actually in the area, which I think I can safely say is a glitch. As for a probable cause, if I take the elevator up to Mauville Hills and go onto the balcony of Apartment 13, there is a Taillow there, and the view from the balcony suggests that the Taillow is directly above the spot in the square where my DexNav is picking it up. 1 2 3 -- Umbee (talk) 05:50, 29 March 2015 (UTC)

Like you say, though, it is there, just not visible. A similar sort of thing actually happens on Mauville's roof with a Taillow on a tower in the east. They're both detected for basically the same reason. I think (in the square on 1F) it's confusing to the player and probably shouldn't behave like that, but I don't think I'd call it a glitch or bug, personally; just bad design/a missed edge case (or it wasn't a high priority to "fix"). Tiddlywinks (talk) 06:08, 29 March 2015 (UTC)
The area was made as a three-dimensional environment, even if certain parts of it can only be accessed, it is still programmed and treated as the same area no matter where you are. Think about playing an other game like Halo or something, you jump down and are on a new floor, but you are in the same stage so even if you can't reach certain areas, that doesn't mean they're not still part of the stage. not sure if that is a good way of explaining it or not. Yamitora1 (talk) 15:22, 29 March 2015 (UTC)
Yeah, Chikasaurus made a video about this. It's the Taillow on the balcony, so I certainly don't think it counts as a glitch, and is exactly how I would expect it to behave. --SnorlaxMonster 11:20, 31 March 2015 (UTC)

Sewaddle DexNav glitch

So I got my National Pokedex today, and I also caught a Sewaddle via DexNav. But now everytime my DexNav picks up a Sewaddle, when it displays the picture on the lower screen a red exclamation mark pops up above it, as if I have never seen nor caught a Sewaddle before (Which I have seen, and caught twice). Would probably mean something if they were shiny, but none of them were shiny. Is this a glitch or no? I have some photos of it on my phone, if anyone wants proof (Though you're going to have to help me upload as I don't know how). Not sure if this happens with any other Pokémon, will check when I get more time. (Do you know...The Muffin Man? (talk) 21:14, 17 May 2015 (UTC))

From the DexNav page: "If the Pokémon has a special move, Hidden Ability, high level, or high potential, an exclamation mark will appear next to that datum on the screen. If the Pokémon is of a species that can only be encountered as a hidden Pokémon, an exclamation mark will appear above its silhouette." ☆The Solar Dragon☆ 21:17, 17 May 2015 (UTC)

Possible Diamond Storm horde battle glitch

So, while I unfortunately do not have any proof, if Diancie uses Diamond Storm on a horde, her defense does rise, and it misses one, it says "Diancie's Defense rose!" four times. I haven't fully researched it, as I just encountered it.

If anyone has any further info, let me know. - unsigned comment from Mega Togekiss (talkcontribs)

This behavoir is wanted, since there is a chance to raise the level of the defense 4 times. But game implementation is only designed for 3 times. So they decided to make it this way. It is no glitch, but the behavior is really weird. --PokemontutorialTV (talk) 21:23, 27 May 2015 (UTC)

Level Glitch?

I don't know if this is a glitch or not but, when ever my Pokémon gain a level while using a two-turn move like Dig or Fly the Stat bar during battle won't show their new level until the turn is over or the battle ends, it's most notable during mass level grinding i.e the Blissey secret base trick. (LR14 (talk) 23:07, 20 July 2015 (UTC))

I actually came across a variant of this just now, but with U-Turn of all things. My Unfezant made an opponent's Pokemon faint using U-Turn. She switches out. She gets EXP and levels up to LV48. I get the party screen, and she's listed as LV48. I choose my Gallade. Before my Gallade switches in, the stat bar still shows LV47. -- SystemsReady (1/21/2016)

Mega Gengar Pokédex Glitch

Sorry this is a little late, be we didn't make an account until a little bit ago. Anyhow, in X & Y when viewing Mega Gengar's entry and then forms, you can't rotate it up or down, only sideways (you can't see the top of it's head or it's feet. In addition, when testing it's weight against other Pokémon, the birds that are supposed to circle fly away immediately (like the do for a Pokémon who you haven't caught yet) but still show the weight. Mega Gengar doesn't move at all. Just tested it with the current edition. (1.3 I think?) Could someone else verify and add this, or should I do it? AmoongussForLife (talk) 19:41, 16 August 2015 (UTC)

This is old, but I'm fairly confident this is intentional, not a glitch. You get the same with Diglett and Dugtrio, from memory. --SnorlaxMonster 12:40, 21 December 2016 (UTC)

Battle Resort Day Care Lad Glitch(es)

The Day Care Lad in the Battle Resort has a glitch. If you circle the island, see that he has an egg (facing out) and go into the daycare instead of talking to him, when you come out he is facing the day care (as if he has no egg). You can still get the egg from him. Also if an egg is generated while you are inside the daycare, he'll not face out as well. Yamitora1 (talk) 09:29, 16 October 2015 (UTC)

Aerial Ace, Mega Charizard X, Dark Void Glitch

Every time I mega Evolve my Charizard in a tripple battle to Charizard X, it fails to use Aerial Ace before Darkrai uses Dark Void. Is this a glitch or something? I've gotten Darkrai with Aerial Ace before when I didn't Mega Evolve Charizard. Yamitora1 (talk) 13:52, 29 March 2016 (UTC)

I don't understand; are you saying Charizard goes first if he doesn't mega evolve? Unowninator (talk) 16:29, 29 March 2016 (UTC)

Yes, and I know the speed stat doesn't change upon mega evolution.Yamitora1 (talk) 18:29, 29 March 2016 (UTC)

Is it possible that they used a move to reduce your speed? Or maybe Paraylsis or Trick Room? If not, I suggest testing it further yourself, just experiment a little. Also, check their Speed stats. Unowninator (talk) 19:02, 29 March 2016 (UTC)

Pokédex size comparison mode glitches?

So not sure if these are glitches so much as maybe delays in rendering. However, in ORAS (not sure about XY) has anyone noticed the glitches in the Pokédex size comparison mode where the horizontal scrolling Pokémon are sometimes a mix between their 2D sprites before they all switch to 3D models? I especially notice some rendering delay when Eevee is selected. Lapras is quick to render but Eevee lags behind despite being smaller (and I assume less hassle to render). Also if you rapidly scroll through the list in a direction for a few seconds, then stop, the sprites go past then circle back to the spot you stopped. again not sure if these can be chalked up to glitches or rendering/hardware related delays. I kinda doubt its hardware related since i have a New 3DS, but this might be worth investigating on the other systems to judge the rendering factor. Yamitora1 (talk) 08:58, 13 May 2016 (UTC)

Models will be more resource-instensive than sprites. The game appears to always have sprites loaded but only loads the models for the Pokemon that it needs/will need immediately. There's nothing particularly problematic (glitch-y) about it. Tiddlywinks (talk) 08:01, 14 May 2016 (UTC)

Fainting glitch

The Fainting Status glitch was discovered during an Elite Four battle against Drake in Omega Ruby, my Walrein used Blizzard while holding a Never-Melt-Ice during Hail. The move did an OHKO, and in the last few frames, I noticed that the animation for freezing enveloped the opposing Pokemon for just a few frames. I did not have a capture card nor was I recording with a camera. - unsigned comment from Chuckwoodjohn (talkcontribs)

Moves Not Working the Right Way Glitch

So, this one really confused me, but it's happened twice. The first time was in Y when I used a Floette and used Dazzling Gleam on a Team Flare Scrafty. The super-effective sound effect didn't play and it wasn't shown as being super-effective. It still knocked it out in one hit. The other time was in Omega Ruby when a Mega Lucario was switched into a Toxic Spikes (x1) battle field. M Lucario is a steel-type and shouldn't be able to be poisoned even by toxic spikes, but - unsigned comment from LimaTK421 (talkcontribs)

GTS trade restrictions relating to the Friend Safari

Apparently, if you evolve a Level 30 Piloswine caught at the Friend Safari into a Level 31 Mamoswine and attempt to use the GTS, the game will restrict trading on it until it is at Level 34. Has anyone had this occur to them with Mamoswine or even with Rhyperior, Dusknoir, or Chandelure? --Super goku (talk) 22:13, 11 April 2017 (UTC)

Battle Maison Will-O-Wisp

I put this as a glitch because I have encountered NPCs in the battle maison using Will-O-Wisp against one of their allies. Is this a glitch? Should it be mentioned? Has anyone else encountered this? Thanks. The IceCream (talk) 22:21, 16 September 2017 (GMT)

I don't know whether it should stay on the page or not, but I can confirm that this happens, and somewhat frequently too. While I don't know the specific conditions under which it occurs, it was never in a way that might have been strategically useful (i.e. the Pokemon did not have Guts, Facade, etc.) in the cases I saw. VioletPumpkin (talk) 02:46, 17 September 2017 (UTC)

New picture

Can someone add this picture to the section “Volt Switch/U-Turn glitch”?


I don't know why only admins can add pictures... - unsigned comment from TheICTLiker4 (talkcontribs)

It's not about being an admin, it's about being autoconfirmed at the Archives. However, I think you should elaborate more your description of this glitch before we put any images. It is extremely unclear under which conditions the glitch occurs and by how much the level is wrong.
Right now we have :"When a Pokémon uses Volt Switch or U-Turn (if all Pokémon in party not faint except the user), and then levels up, the wrong level will be shown on the touchscreen." That implies the user should faint, but your image shows the user's whole party alive (including the user) and the target likely fainted.
Also, you said that the touchscreen shows the wrong level, but again from the image, it appears as if this Manectric was at level 29 and leveled up to 30, in which case the touchscreen would be right and the upper screen wrong. If the touchscreen indeed shows the level even higher, it should be explicitly said so.
And remember to sign your comments with four tildes (~~~~). Suic (talk) 22:05, 29 May 2019 (UTC)
I mean if the opponent faints, and the user doesn't faint on the same turn (caused by e.g. a Life Orb). I triggered this glitch twice on one copy of Omega Ruby. The first occurrence was while battling Winona, and the second one (on the picture) was during the fourth battle with Brendan*.
The full description of this glitch could look like this:
When the foe faints while the player's Pokémon uses Volt Switch or U-Turn (if all Pokémon in party not faint), and then levels up, the wrong level will be shown on the main screen. This can happen in a Trainer battle* or in a Horde Encounter.
Oh, I'm sorry. I forgot to sign. --TheICTLiker4 15:56, 31 May 2019 (UTC)
That's still not enough to explain the glitch. You're saying that "all Pokémon in the user's party must not be fainted", but did you test to see if the glitch really fails if one of the Pokémon in the party is fainted, or if the party isn't full?
Now you're also saying that the opponent must still have at least one conscious Pokémon (something you didn't say before) and that it can happen in horde encounters. I'm assuming, then, that it doesn't happen in ordinary wild battles, is that right? If that's the case, I'd say it's not because of the kind of battle, but actually that defeating the target with Volt Switch/U-turn must not end the battle, otherwise there would not be the option of switching in another Pokémon and the party wouldn't be shown in the lower screen.
And it's still not clear by how much the level is wrong in which screen. Suic (talk) 13:36, 1 June 2019 (UTC)
The wrong level is shown on the main screen, and this screen shows the level: L-1, where L is the actual level.
Also, remember, that when you want to make an adverb from an adjective that ends with a vowel and -l, you must first double the -l, and then add -y, e.g. finalfinally.
I've also put a video of this glitch, as shown below.
By TheICTLiker4
This video is not available on Bulbapedia; instead, you can watch the video on YouTube here.

So, in the video, it can happen in a horde and in a Trainer battle, and the level doesn't update on the main screen. It cannot happen in regular wild battles, or if the Pokémon Trainer has only one Pokémon left. I think this should be the description of the glitch:
In a Trainer battle or a Horde Encounter, if, after using Volt Switch or U-turn, the user levels up, the main screen will show the level 1 less than the actual level.
I'm done with this post. --TheICTLiker4 12:02, 22 June 2019 (UTC)
Hey, now that's more like it, good job. I can upload your image to the archives as soon as I get the time, then I'll put it in the atricle. I hope you didn't get mad at me because of this discussion, understand that I was trying to fully comprehend what you were saying so we could provide quality information to Bulbapedia. About your spelling advice, I'm aware of how it works and I can't recall where did I make this mistake, but I may have overlooked it since sometimes I tend to type quickly, so thanks anyway. Suic (talk) 12:37, 22 June 2019 (UTC)