From Bulbapedia, the community-driven Pokémon encyclopedia.
Jump to navigationJump to search


Is this glitch fixable or not? Because my game's stuck.

Just turn your game off and turn it back on and everything should be all right. - Jonah 18:24, 15 August 2007 (UTC)


Yeah, I'm sure! Try it, and if it isn't you can come to this page and yell at me. - Jonah 12:06, 16 August 2007 (UTC)

Fourth Gear

This article mentions having your bike in Fourth Gear. Isn't there only two gears on the Sinnoh bike? - unsigned comment from FentonBailey (talkcontribs)

Yeah. Third gear (low) and fourth gear (high). Don't ask me why they just didn't say first and second. TTEchidna 10:37, 30 August 2007 (UTC)
It's because they (GameFreak) wanted to make it as realistic as possible... Oh My God... TESHTALKSAND 20:29, 9 October 2007 (UTC)
It's about how fast they are compared to walking. So Running Shoes could count as second gear. --Clorox (diskussion) 01:02, 27 June 2008 (UTC)

The Events (Trying to get them - In process)

I've heard alot of people saying that this glitch can cause effects (such as doing this on Route 224 results Shaymin) allowing the player to access the event Pokémon. Though this hasn't been proved yet it would be sufficiant if we tried out and found a way of doing this by discussing tecniques in this section. PokéZoeTalk/Contribs 21:35, 11 December 2007 (UTC)

It is impossible to perform it on route 224 =( Hfc2x 22:22, 1 April 2008 (UTC)
Screw doing it on 224. If you can tweak to get yourself behind a building entrance you can get into the black around indoors areas, and find a way through the interconnected blackspace to the Flower Paradise. TTEchidna 21:18, 26 June 2008 (UTC)
How do you... can you explain yourself? xD hfc2X 03:52, 11 August 2008 (UTC)

North American Version

was this removed in the american version, as i play the american version but I'm having trouble tweaking.UkiraGrace611 23:22, 16 May 2008 (UTC)

'wasn't. I tried it on mine. Posted by the Θρtιmαtum♏Talk|Links08:22 17 May 2008

load lines

I have been doing this glitch and i have come to a new conclusion,you only need to tweak on the tiles that are before and after the load line also entering the tiles after the load line in a specific tile where it has another perpendicular load line,no need to more tweaking,by only tweaking on these tiles the glitch will be triggered,proven by myself.

Possible on average DS?

Is it possible to press left right up and down at the same time on an ordinary DS?- unsigned comment from PikaBlu (talkcontribs)

By "ordinary DS" do you mean an original DS ("DS Phat") as opposed to a DS Lite?--Loveはドコ? (talk contribs) 00:52, 21 June 2008 (UTC)
Yes, it is possible. How do I know? I owned the original and tried it. It's the Θρtιmαtum♏Talk|Links06:09 21 Jun 2008

Mystery Zone

Yes you can get there. I did so. TTEchidna 00:08, 10 September 2008 (UTC)

!!!!!!!!!!!!!!!! --Posted by Deadlymethane at 22:29, 21 September 2008 (UTC)

Save Turnback

I encountered this error after a tweak froze the game. It has happened twice, and the first time it pissed me off because I had just caught Mesprit, and then it took me back to the save file right before I caught it... -colbenik

It has never happened to me. Sorry. Also, take a look (seriously) at this. hfc2X 20:26, 24 November 2008 (UTC)


Doing it. Will be done tomorrow afternoon. TTEchidna 09:24, 24 April 2009 (UTC)

That is not true

I've being checking this article a lot to see what changes you people do, and you come and go saying it can be done on platinum, and then that it can't, but I have to tell you it can be performed there, I've done it myself! Well... didn't actually did it correctly because I poped up the menu and then saw my bag to register the explorer kit and when I got back to the black zone it had realoaded again, YES I know that was stupid, but whatever, the point here is that I could get into the black zone IN MY PLATINUM COPY... AMERICAN! so... I would edit the article myself but I guess you woudn't let me until somebody else confirms it with me. I'm waiting for replies. PS: I know that even if I had got to Darkrai's plance it won't be there so, anyway I was just testing this :D - unsigned comment from YukitoOoO (talkcontribs)

Oops sorry, I didn't sign before ;D YukitoOoO 18:36, 30 April 2009 (UTC)

Tweaking works on my American Platinum copy too. I tweaked into the interior of the poketch building using the same method as on Diamond/Pearl. But when I got into the interior, there were alot more invisible walls that stopped me from leaving the area.
Forkk 21:23, 17 May 2009 (UTC)

Hall Of Origin

Why is this article saying that if you get into the Hall Of Origin then you will be stuck there forever? Can't you just teleport out? Kidburla 01:48, 18 October 2009 (UTC)

I'm not sure, but I'll change it incase you can. I didn't think of that when I added it. Thanks OwnageMuch 03:37, 19 October 2009 (UTC)

How is this possible?

It may also cause the game to become permanently frozen, requiring a new game to be started. can this occur if you don't save? Is it done by entering Sinnoh Underground, which causes saving? Are there other ways of locking up the save file via tweaking as well? I think that someone who is either very good at tweaking (not me) or someone who has DPPt as a ROM on an emulator with TAS tools (PLEASE, only if you actually OWN the game) should investigate. --TruePikachu 00:06, 11 November 2010 (UTC)

It's probably just anti-glitching propaganda OwnageMuch 02:19, 11 November 2010 (UTC)

Well, has it been proven that the game cannot permanently be frozen via this method? If not, it should be proven. If so, it should be mentioned in the article. If it has been proven that the game can be frozen indefinitly, how it is done should be mentioned. --TruePikachu 04:03, 14 November 2010 (UTC)

Perhaps they were meaning a permanent Black Screen upon restarting the game after saving in random places, that happens often and only cheating can fix it. OwnageMuch 20:08, 15 November 2010 (UTC)

Invisible Wall

I was tweaking in Jubilife City in Pearl and I created an "invisible wall" on the west side of the TV station. I've heard reports of this happening to other tweakers, too. Should this be added to the article? —Team Magma Zangoose ⚡ 04:22, 20 March 2012 (UTC)

Other tweaking spots

Can you do it anywhere there's an intersection of load lines and a doorway? And if so, wouldn't it be easier to tweak from Iron Island (with the cave entrance) to get Darkrai, and LotV Island to get to Shaymin? Ṕїґαкα~Ṃḯṧтїкα 18:24, 30 March 2012 (UTC)

You CANNOT get Arceus from Tweaking

Arceus' battle has a flag that must be check to activate it, and this cannot be done without an Action Replay. I'm removing the information. - unsigned comment from Shadow Light Master (talkcontribs)

Unaccessable Void

I've successfully spawned a void at least 3 times, but I can't enter it. I've also froze my game and created an invisible wall several times each. Am I doing something wrong or are the effects random?--William slattery (talk) 01:55, 31 December 2012 (UTC)

What game are you playing? --Abcboy (talk) 02:00, 31 December 2012 (UTC)

Pearl.--William slattery (talk) 02:12, 31 December 2012 (UTC)

Nevermind. It resolved itself. I've got Shaymin!--William slattery (talk) 23:20, 11 January 2013 (UTC)

Seven Stars Restaurant

Ive encountered a wierd problem twice in a row. When I got to about 50,000 steps, the message you recieve when the 7 stars restaraunt is closed appeared, the player exits the restaraunt as the graphics reload. I'm going to try again later after setting my DS' clock to 9:00. Should this issue be mentioned anywhere in the article?--William slattery (talk) 11:24, 14 January 2013 (UTC)

No, you just had bad luck. Also did it at night, so it's possible for this to happen, since you randomly switch locations. hfc2X 15:49, 27 May 2013 (UTC)
This is nothing new, you can change your time or detour around it. Hall of origin (the website) have plenty of information regarding the void. OwnageMuch (talk) 22:27, 29 May 2013 (UTC)

Roark Underground

I recently bought a second hand copy of Pokémon Diamond (for pure nostalgia purposes), and I decided to try tweaking for Shaymin to see what all the fuss was about. (I had three Gym Badges, already received the Bicycle, a Staravia with Fly, and the Explorer Kit on register all ready for tweaking) and when I got past the Jubilife Pokétch Building and had gone north exactly 137 steps, the Sinnoh Underground music started playing, as it should, however there was a "ding" sound effect (the same one used for surprise exclamation marks), and the game immediately froze. Later I realised that I hadn't been to the underground yet in this new game, and remembered that Roark would be down there waiting to introduce me to the Sinnoh Underground, and remembered that a 'surprise exclamation mark' pops up above his head when you go down for the first time, before his gives his speech on how to use the Sinnoh Underground (I have excellent memory of the first Pokémon games that I played! :) ). I reset the game, went underground, and sure enough Roark was waiting for me. A 'surprise exclamation mark poppped above his head automatically, and he started his speech. I saved the game, and am trying now to open another void that I can get into. Would it be safe to say/include in the article, that tweaking will not work (i.e. freeze the game after 137 steps north) unless you have visited the Sinnoh Underground at least once before trying the glitch?--ShinyPatch (talk) 13:53, 19 February 2014 (UTC)

Is this true?

I've been spotting people who are saying that the Darkrai and Shaymin that can be gained from Tweaking cannot be transfered past Generation V and will be rejected from the Pokebank. Is this true? And if so, would this be worth mentioning on the article? (Do you know...The Muffin Man? (talk) 00:10, 11 April 2017 (UTC))

It appears this is true. I got a Shaymin using the void glitch, got it from Diamond to White, but then when I tried to use the PokéTransporter it said I had a "problematic" Pokémon that was removed from the transfer box. Not sure how it recognizes the Shaymin as glitched, but it does. Almostmastermk (talk) 18:06, 2 May 2017 (UTC)
Tweaked Darkrai and Shaymin from DP don't have the fateful encounter flag set. Pokébank rejects Pokémon without the fateful encounter flag that should have it (so, since Darkrai and Shaymin have never been legitimately made available without it, they're rejected). Pumpkinking0192 (talk) 18:45, 2 May 2017 (UTC)

Encountering Legendary Pokémon (Platinum, specifically)

This page claims that Darkrai and Shaymin are unobtainable in Platinum without their respective event items. However, Arceus has been proven to be obtainable from the Void, and this page doesn't mention his obtainability in Platinum. Is there any source that says he is obtainable?? Bulldogs1234869 (talk) 13:26, 30 April 2018 (UTC)

Pal Park Retire Regigas

The way the Pal Park Retire works is that it forces flags to be set off right? In theory doesn't that mean you can do the same for that place in the snowpoint temple as done in hall of origin?

Pokémon Center Issue edit

Hi, I just made my first edit to Bulbapedia! I would like to just inform that I put in a simple addition to the section that talks about the potential issues of wrong warping and it affecting the Pokémon Center's upper floor that detailed how it should be solved by. I mentioned that entering the GTS and talking to the receptionist it should solve issues involving the upper floor of the PMC. Feel free to edit how you wish, I would just like to add my solution to that issue. Many thanks

SpiritGunner (talk) 17:35, 13 March 2022 (UTC)

Japanese name?

I've found online a website calling this glitch "Nazonobasho" ("なぞのばしょは場所の名前のひとつだが今ではバグマップのことを指す"). I don't speak Japanese and Google translate didn't make this easy to understand. But I feel this could be implemented into this article somehow. Source: Thanks! -Luigi05 (talk) 14:39, 27 October 2022 (UTC)